AnsweredAssumed Answered

Design Flaw Alienware 17 R4 UHD screen???

Question asked by AndrewSi Expert on Jul 17, 2017
Latest reply on Jul 20, 2017 by AndrewSi

Hello all and thankyou for reading my post.

I seem to have a complicated problem that may actually be a design flaw in the new Alienware 17 R4 laptop.

I currently have two AW17 R4 laptops.

Laptop 1:

I7 6700HQ

GTX1070M

3840 x 2160 with Tobii

32GB 2133MHz RAM

1 TB SSD & 2TB HDD

Win 10 Pro.

 

Laptop 2:

i7 7700HQ

GTX 1070M

1920 x 1080p non Tobii

24GB 2667MHz RAM

1TB SSD & 1TB HDD

Win 10 Pro

 

Laptop 1 was where the problem started.

This is hard to explain so if I sound childish it’s because I don’t want to miss any details.

There is something wrong with the UHD screen.

When you place the mouse cursor to the left of the screen is stops about 2-3mm before the edge/bezel, same on the top of the screen.

When you place the mouse cursor to the right side of screen it disappears underneath the bezel, if you take the bezel off it even disappears underneath the black tape lining the edge of the screen, it also does this at the bottom of the screen.

If the top of screen is north and bottom south it is like the whole PICTURE (NOT SCREEN) needs to move north/west about 3mm INSIDE THE SCREEN. Repositioning the actual screen will not work, it is the picture inside the screen that needs to move.

I ordered two new LCD cables and 2 new UHD screens, I have tried both new screens and cables on laptop 1 but the issue still persists.

I have also completed the following troubleshooting on laptop 1.

  1. Full power drain
  2. Different setting in Intel Graphics properties.
  3. Disabled iGPU via function/F5
  4. Tried three different GPU drivers including original Dell GPU drivers
  5. Updated system BIOS to latest (S1.1.7) as it has QMax GPU update

None of these steps worked, so then I moved onto laptop 2.

Laptop 2 originally had a 1920 x 1080 screen, this screen worked without any of the issues mentioned above.

When I used one x new cable and new UHD screen on laptop 2 it started with the exact same issue as laptop 1.

So now I have two current AW 17R4’s that have each had two brand new UHD panels and screens fitted and they both present the same problem, but as I mentioned previously, it does not happen with the 1080p screen.

Given the troubleshooting I have completed and the brand new spares I have used I have come to the conclusion there may be a design fault in this model with this configuration.

If one of the Alienware reps could step in and help it would be much appreciated.

Outcomes