AnsweredAssumed Answered

Alienware 15 stuck in bootloop, possibly overheating?

Question asked by Jackuccino on Sep 13, 2017
Latest reply on Sep 13, 2017 by Alienware-Eimy

My alienware 15 has become stuck in a bootloop and is unable to fully any recovery or diagnostics tools. When powered on the laptop boots like normal but typically shuts down abruptly after roughly 5 seconds of the alienware logo. A few times its gotten as far as the windows 10 login screen but it always shuts down before i can enter a password. 

 

When i boot to recovery the windows recovery tool is unable to run past 60 percent before the system shuts off.

 

When i run the ePSA diagnostic utility the computer always shuts down during or very soon after the VGA fan test.

 

Has anyone experienced an issue like this and were you able to resolve it. 

 

From my research it appears to be either an overheating issue likely due to dust build-up, but ive never heard of a laptop so dusty it was unable to boot. 

 

Alienware-Rodrigo has responded to someone with a similar problem before Alienware 15 R2, 965M and i7, "boot loop?" 

 

 

System specs:
NVIDIA® GeForce® GTX 970M with 3GB GDDR5 
Intel® Core™ i7-6700HQ (Quad-Core, 6MB Cache, up to 3.5GHz w/ Turbo Boost) 
Windows 10 Home 64bit English 
1 Year Limited Hardware Warranty with Onsite Service after Remote Diagnosis 
16GB Dual Channel DDR4 at 2133MHz; up to 32GB (additional memory sold separately) 
817-BBBP 
128GB M.2 SATA 6Gb/s SSD (Boot) 1TB 7200RPM SATA 6Gb/s (Storage) 
Killer 1535 802.11ac 2x2 WiFi and Bluetooth 4.1 
15.6 inch FHD (1920 x 1080) IPS Anti-Glare 220-nits Display 
English Backlit Keyboard, powered by AlienFX

Outcomes