AnsweredAssumed Answered

Aurora-R6 : Hard-Lockup and crash while gaming (SOLVED)

Question asked by Tesla1856 Expert on Mar 13, 2017
Latest reply on Jul 1, 2017 by Tesla1856

On 3-9-2016 I had a hard-lockup while playing Fallout-4 (Steam version). I was unable to access Task-Manager. The (two week old) Aurora-R6 rebooted itself shortly there-after.
 
It was pretty scary since it first looked like the SSD had fried. On consecutive reboots (and even attempted cold boots) it just kept trying to boot from the network instead of the SSD. Turns out the BIOS decided to move the Windows Boot Manager to the lowest Boot Priority. 
 
Event Viewer did not record anything important before or during the lockup.
Its been my experience that this usually points to a hardware problem (or running out of power).

I mistakenly thought the Aurora-R6 had been stable since installing it a few weeks ago. However, after checking the Event Viewer ... I found it had happened 4 other times before since 2-18-2017. Apparently, it's been happening while I'm not around (like when waking itself to install updates or do other maintenance).

These are the only "Critical" errors found.
Quantity:5 (in less than a month)
Level:Critial , Source:Kernel-Power (un-clean shut-down) Event-ID:41

I set Aurora-R6 to not reboot on crash
Set crash-logs to "Small Memory Dump" (mini dump) ... Just to see if it will write one
Set Virtual Memory to Custom on C: 4000/8000
 
My Aurora-R6 passed 2 scans with ePSA Diagnostics.
 
BIOS is currently v1.0.1 (what it shipped with)

Ran Alienware Update (I always run it manual)
- It seems a new BIOS was recently posted
- Said BIOS v1.0.3 was ready to install. Crossed fingers and let it.
- It rebooted to DOS and did it successfully

BIOS v1.0.3 NOW (3-11-2017)
Check BIOS settings ... still the same.

It's happened 2 times since the above time on 3-9-2017.
- Once just an hour into Fallout-4 and once while playing FarCry-3.
- I run this same Steam version of Fallout-4 on my Aurora-R1 (also with GTX-1070) for many hours and sessions with no problems what so ever. Same with FarCry-3 on UPlay.
 
So, BIOS 1.0.3 didn't seem to help with the lockups.
Hopefully it at least fixed the shifting Boot Priorities.
- Would be nice if we could get the issue details (or a least a proper summary) about Dell BIOSes when they are published.
 
Only difference is now, it doesn't reboot itself now (since I told it not to).
- Sometimes the screen is frozen and sound looping.
- Sometimes the screen eventually goes to sleep due to lack of video signal.
I still can't access Task Manager to get a clean shut-down. I have to hold-down power-button to force it off.
Still, no Event Viewer entries about it (other than the Critical Kernel Power entry that is created on reboot after the un-clean shut-down)
No BSOD
No crash logs or memory dumps created.
It's connected to a good APC 1500-LCD UPS.
(Click my name to see it's detailed config)

Edited after initial posting (left out some details)

Outcomes