Alienware News

Mrxdhs
Several sources state that the R3 M.2 slots are both sata/pcie and will function as either.   I have seen a lot of posts stating that the Samsung 960 is not recognized as a boot drive. Is it OK in a secondary, non-boot, M.2 slot?   Got an R3 15 coming in and want to upgrade, add more storage.
in Alienware Forum
Milan96
Hello there, i'm having 3 main issues. 1. When i close all programs and shut the lid of the laptop, over night the whole battery drains, i'm not sure what the laptop is doing but i know that this is a problem. PLS HELP 2. When i try to turn on the laptop it doesn't turn on properly, all the beautiful light zones light up, but the screen stays… (Show more)
in Alienware Forum
Fredfromhell
Hello! My Alienware 15 r3 began to constantly hang. I can play games or just listen to music, surf the Internet and then crash. The problem arose from the purchase. Below is an error from the Windows log :   - System - Provider [ Name] Application Error - EventID 1000 [ Qualifiers] 0 Level 2 Task 100 Keywords… (Show more)
in Alienware Forum
alphahdmi
I have a alienware alpha computer which has been working like a dream until a few days ago when all of the sudden I started getting no signal from my HDMI out port. I have tried few trouble shooting ideas such as different monitors, hooking up to tv, changing HDMI cable. none of these seam to work. the computer works fine because I am able to… (Show more)
in Alienware Forum
Kennethdw
Good evening,   I'm having a hard time figuring out if my card in the amp is running or am i still on the internal one, here is why... I plug the cable in my laptop, i start up my laptop. Everything seems to be doing ok, the card in the amp starts running, laptop boots up normally. but then when i see in the device manager there are 2cards in… (Show more)
in Alienware Forum
aloock
My Alienware M17 randomly shuts down.  Technician tested and can't find any issues.  What can it be?  Any pointers as to how I can prevent it from happening?
in Alienware Forum
AA7
Hello everyone, I need your help in a very weird matter. I have cloned a disk and everything seems fine except the OS (C:) has an unlocked lock icon on it. I have searched everything and everyone point out to a bitlocker tool, however this is not a file that is locked or doesn't work, is the whole C partition. I also tried to bring to factory… (Show more)
in Alienware Forum
Jtmcalli
Can someone please tell me what 128gb m.2 SATA 6gb/s SSD used in the alienware 15 r3? I bought it on black friday and at the time it didn't have an option for a 128gb, just 256gb and up, and so I went with the 1tb hdd. Now that I see the the power of an ssd (I'm new to the pc master race) I would like to purchase the 128gb ssd used in the 15. Even… (Show more)
in Alienware Forum
DarthMaleval
My X51 started just randomly going into power save mode.  I have to press the button on the tower to turn the computer off and then it takes several tries before it actually will start normally again.
in Alienware Forum
luke85
Hi, I'm trying to buy an Alienware Aurora, I set a custom configuration for it, but when I click it into the cart to change something, it shows without any of the previous changes, losing em. I'm afraid the cart is not retaining the chosen options, maybe sending me a vanilla pc after bought... can you help me? Thanks :-)
in Alienware Forum
FullPayGaming
Can someone PLEASE recommend some good laptop cooling pads that actually work???
in Alienware Forum
Load more items