AnsweredAssumed Answered

Alienware X51 r3 constant BSOD WHEA_UNCORRECTABLE_ERROR

Question asked by KrlosParra on Nov 14, 2017
Latest reply on Nov 17, 2017 by speedstep

HI Guys. I could really use some help.

 

I have an X51 r3 that has been hitting me with a lot of BSOD with the message WHEA_UNCORRECTABLE_ERROR. I have tried everything but no results so far.

 

I have updated all the drivers needed, I have tested and reseated all the hardware, I tried swapping parts for others to test and it still gives me bsod.

I performed a memtest for around 8 passes and I always get the green sign of approval. I have stress tested the GPU and the CPU and they don’t fail. The HDD has also been checked. I also tried using the windows verifier tools for drivers but never get dmp files because they don’t show up on the system32 folder.

 

Funny thing is that this only happens while using Windows environment (normal boot) but I have used Ubuntu and even Windows on safemode and I never have an issue. Has anybody else encountered this?

 

While messing with Windows 8.1, using the troubleshooter, it mentioned something about the “mcupdate_genuineintel.dll”. I replaced it with a working one but same thing.

 

Please Help  

Outcomes