AnsweredAssumed Answered

Totally Stuck @ A03 bios ~ Can Not Update at All !!! ...

Question asked by AttentiALupo on Sep 12, 2017
Latest reply on Sep 30, 2017 by CarbonBasedLifeform
Hi' AW tech people ! ...  

 

( Regarding 2015 ~ Alienware Area 51 R2 ~ With original X99 mobo + i7-5820K cpu, 16GB ram, Single Nvidia GTX gpu, Windows 10, etc, etc, ... )

 

Have been trying for the past few days to find direct support via e-mail on Support Assist but unfortunately towards hitting no luck yet till now got to sadly enough start to mention here. Also apparently our little beautiful island at the very center of the Med which happens to be very integrally a part of Europe, seems to be filled with people of a lesser God maybe lol I am only guessing here ! ... Myself surely maybe as a regularly registered customer, since my contacts regarding my concerns keep bouncing here and there to UK, Italy, and God only knows where else since I simply felt with no other options left rather then trying my luck with other European countries with which I could communicate ! ... No any proper reply or interest thou yet. Been told several times that I must send contact under a European Support system lol !!! ... To add even more flavor to the insult, when I keep trying to engage my countries tag which happens to be very European and in the regular same list of other European Countries, it suddenly turns me into another group page that says Emerging Countries lol !!!!!!????@@@..>>"""!!**%%%...---!!!??? ... Is it a question of size really matters here maybe !?! ... Even worse, this same page from where I am supposedly asked to send contact from to maybe also Upgrade or extend my Warranty, hopefully when the problems are over, seems to not hold me no more as in a regular logged inn state any more like as for the others which I had previously been sending from !!! ... This as one can imagine did not make me feel at a very safe place to be, where I would be sending personal information from regarding my queries etc !!! ... only guessing till this point what could be the reasons behind all these complications !!! ... To top it even more up, I got to admit that the supposedly technical people here at the comp shop where quite very rarely cater for such a PC like mine which was ordered specifically for myself, hardly make me feel confident at all as regards such technical issues towards advise and backup at this kind of support required. With all the respect to them as so to speak thou !    

 

So now I decided to put my story here where I am hoping that a kind hearth from Alienware's Support Assist professional advisers could come across this little story ...         

 

Can I kindly get Support please re updating my A03 bios ! ... I have been trying endless times to update to the A12 bios which you say on the nice video should be absolutely problem free ! ... Got trying to do also many other steps like update to A04 to start with it in steps, to A08, A10 etc ! ... ( All useless ) system continue to be stuck @ A03. Mind you also, that I had never been into my F2 booting/bios page since I have owned the machine very end of 2015. Never overclocked nothing, only 3~4 games played on it since new ! ... Although it's a gaming Rig, it is also a proper Design/Art Workstation, which was always my MAIN PRIORITY, apart from still enjoying a good game every now and then, since my design work rotates quite closely to in Game Art on photoshop / 3D visualization /  Wacom tablet use, etc. I explain this stuff in such detail simply to say that I am actually rather more of an artistic person rather then the kind of Technical Guru that would surely eat all the above Bios and XMP queries for break fast lol. Therefore I am hoping that from my little understanding I am not getting everything wrong actually ! ... Also trying hard to learn as much as possible in the meantime as for improving a little bit technically also from my side, I hope !  

 

My intentions for doing so ( # having XMP option ) is that apparently the more updated Bios versions such as A08, A10, etc would actually have XMP enabling properties ! ( from my searching # looking for help and from what I could understand ) ... the XMP functions would/could enable me to utilize the 64GB of maximum supported RAM on my motherboard ! ... Correct ??? ... By the way lol, I have already purchased the Corsair Dominator Platinum ( 4x16GB ) Ram @ 3000mhz, which at their specs say they are also ok to utilize @ 2133mhz - 1.2v basic specs of my PC mobo presently. Thinking also that since lower spec RAM was still quite expensive, might as well run these mentioned at lower spec of their true capacity and maybe utilize their full potentials in future on higher spec mobo ! ... For better design rendering potentials as for example !

I already did try to install them regularly with the hope that they would at least give me the potential of 64GB of Ram capacity at their lowest speed of 2133mhz which they are also tested for although the PC simply would never give me the chance to get to the F2 boot function, simply black screen. So had to revert back to the original 16GB ( 4x4GB ram sticks ) ... all came back to normal and so my quest as regards XMP function + Bios update etc began lol ... Is it possible there might be some kind of malfunction at my bios chip example ? ... If it is a question of clearing some kind of my present A03 bios memory lock or password in a more profound way maybe, since I did try to flush them away in the traditional way of coin battery removal and the rest already. Nothing changed still. Did follow quite a few procedures that seemed to make most sense to me like various bios setting people say to have performed as to sort out similar stuck Bios situation, but nothing seem to work still not lucky. Also managed to fix a proper, I hope, USB flash drive backup of my present Bios A03 etc, in the risky event that i would manage to mess it all up in the process of trying this and testing that being myself such an ignorant at this technical stuff lol. Thank God I have not come to the point to needing to utilize the USB backup yet, but I do feel I am getting closer to the point of really messing all up now cos I start feeling exhausted for options.

Also followed Mr. CarbonBasedLifeform 's instructions here, about a similar matter, very very thouroghly !!! ... Although still with no luck into succeeding to get anywhere.       

 

The new mentioned 64GB RAM that I tried to install are # ( CMD32GX4M2B3000C15 ) X 2 sets, kindly pls do get to Corsair site to confirm all tech details !!! ... ( Please understand that it shall very soon for me become of the utmost importance in my work to have such RAM capacity on my PC, for certain multiple very demanding design software use etc !!! ... ) 

 

My important question here obviously is if I am understanding correctly the thing about XMP functions as for to releasing the possibility of utilizing my new 64GB RAM !!!??? ...

 

I have intentions to continue upgrading my Area 51 R2 with quite few more stuff like storage via additional 1TB SSD Pro version, another HDD also most prob, More powerful GPU, higher spec Cintiq design tablet ( already purchased and waiting patiently in it's box ready to install as soon as I manage to sort out these problematic hiccups in the process lol.

 

I am more then certain that a proper technical person can still follow clearly my above mentioned intentions although they are more design Workstation oriented rather then purely as for a gaming Rig.

 

................................................................................... ??? ................................................................................................

 

THEREFORE COMING NOW TO MY MOST IMPORTANT QUESTION ! ... Can somebody please be so kind into guiding me in ''A'' as clear as possible STEP BY STEP instructions of what needs to be done at my bios not updating problematic situation.

 

................................................................................... ??? ..................................................................................................

 

Therefore, is it correct from my side to think that my only option as for installing my new 64GB Ram Sticks requires the XMP profile from a more recent Bios version like the official A12 which is declared by Dell to be perfectly compatible with my PC and all # with the personal tag active and logged inn onto the official site etc !!! ... I did manage to also find the older Bios versions that used to be on the official site apparently since when checked via MD5, SHA-1, SHA-256 checksum utility modes as requested, found them to be looking clean enough to install ! ... Although never got lucky enough yet and nothing seems to work for me lol. Or maybe simply enough it's just me lol getting too confused now, hope not thou.

 

Thank you so very much Sir/s, People, anybody who has had the patience to follow this up, and thank you in advance for trying to help me out !!! ... I am a simple artist you see, who simply wants this mind boggling whirlpool to be over and done with as soon as possible lol, so I can get back to my digital art in peace. Actually If you can sort me out with a life saving solution I can / shall do you a piece of dedicated artwork you would want to hang in a prominent position lol, I promise you that  ... Not Joking really !!!      

 

I most sincerely hope somebody familiar enough with these kind of circumstances can follow my difficulties here and help me out PLEASE lol, since I must now end this long long description with the same way I actually started, still TOTALLY STUCK.

 

Thanks Again, much much deeply appreciated ...

 

AttentiALupo ~ CB.

Outcomes